Get in touch
Back
Resolved

ISP Network Outage

Started 29 Jun at 04:54pm UTC, resolved 3 Jul at 03:43am UTC.

Milwaukie Asterisk PBX Grafana (Milwaukie) Prometheus (Milwaukie)
Resolved

We have resolved the issue. The actual outage was short, but we experienced issues with DDNS not switching to the new ISP-assigned address. All services should be up now.

Posted 3 Jul at 03:43am UTC.
Created

Our ISP for this site is performing maintenance. All services should be restored in a few hours.

Posted 29 Jun at 04:54pm UTC.