Resolved
We have identified the root cause of the issue to be a network interface card on one of the Milwaukie servers. Service has been restored.
Posted .
Created
Currently under investigation but preliminary investigation shows a major outage of the Milwaukie PROXMOX instance. Will give continued status updates.
Posted .
Resolved