Get in touch
Back
Resolved

PBX in Migration

Started 24 Jan at 06:50am UTC, resolved 25 Jan at 08:23pm UTC.

Asterisk
Resolved

Migration complete.

Posted 25 Jan at 08:23pm UTC.
Created

We are currently migrating this service to a new server. Please be patient as we take an outage during this transition.

Posted 24 Jan at 06:50am UTC.